View Issue Details

IDProjectCategoryView StatusLast Update
0000765OpenIVGeneralpublic2021-01-02 18:38
ReporterDodo303Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version4.0.1 
Target VersionFixed in Version 
Summary0000765: Gta Crashes after editing dlclist.xml
DescriptionI added addon cars to Gta5 like the readme in this mods says. Before the GTA Online: The Cayo Perico Heist update this worked perfectly fine. But now after editing the dlclist.xml gta crashes in the loading screen.
Steps To ReproduceDownload an addon vehicle -> put the folder in the dlcpacks folder -> add a line to the dlclist.xml containing the name of the folder u put in dlcpacks
TagsNo tags attached.
GameGrand Theft Auto V

Activities

Team

2020-12-30 13:39

developer   ~0000626

We cannot fix this issue because it's not caused by OpenIV or OpenIV.ASI. You probably need to install a new gameconfig or adjust some limits in game.

Issue History

Date Modified Username Field Change
2020-12-29 20:28 Dodo303 New Issue
2020-12-30 13:39 Team Status new => feedback
2020-12-30 13:39 Team Note Added: 0000626
2021-01-02 18:38 Team Status feedback => closed
2021-01-02 18:38 Team Resolution open => no change required