View Issue Details

IDProjectCategoryView StatusLast Update
0000764OpenIVOpenIV Corepublic2021-01-02 18:39
Reporterzseawq123452Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version4.0.1 
Target VersionFixed in Version 
Summary0000764: mods folder is not loaded
Description
I pressed "copy new update.rpf to mods folder" to fix the problem with LSPDFR and it's solved but it seems that gta doesn't recognize the "mods" folder". Re-installing the mods folder etc. I tried my best but the mod folder didn't load. Help me please
TagsNo tags attached.
GameGrand Theft Auto V

Activities

Team

2020-12-26 15:09

developer   ~0000622

Upload OpenIV.log from the game folder.

zseawq123452

2020-12-27 02:26

reporter   ~0000623

here it is

OpenIV.log (708,368 bytes)

Team

2020-12-27 11:51

developer   ~0000624

According to your log, your game loads "mods" folder just fine.

Issue History

Date Modified Username Field Change
2020-12-26 14:16 zseawq123452 New Issue
2020-12-26 15:09 Team Status new => feedback
2020-12-26 15:09 Team Note Added: 0000622
2020-12-27 02:26 zseawq123452 File Added: OpenIV.log
2020-12-27 02:26 zseawq123452 Note Added: 0000623
2020-12-27 02:26 zseawq123452 Status feedback => new
2020-12-27 11:51 Team Status new => feedback
2020-12-27 11:51 Team Note Added: 0000624
2021-01-02 18:39 Team Status feedback => closed
2021-01-02 18:39 Team Resolution open => unable to reproduce