View Issue Details

IDProjectCategoryView StatusLast Update
0000751OpenIVSetup toolspublic2020-09-21 21:42
ReporterxblackxalienxAssigned To 
PriorityimmediateSeveritycrashReproducibilityN/A
Status closedResolutionno change required 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version4.0.1 
Target VersionFixed in Version 
Summary0000751: crash because of asi loader and openiv.asi
Descriptioni had issues loading into story mode as i kept crashing but then i uninstalled the asi loader and openiv.asi and worked so that making it crash because of new update on gta today
TagsNo tags attached.
GameGrand Theft Auto V

Activities

Team

2020-09-09 23:05

developer   ~0000611

You need to copy new version of update.rpf into "mods" folder. Your game crash because your mods folder is not compatible with the latest version of the game.

xblackxalienx

2020-09-10 10:40

reporter   ~0000612

yh tried that stil didn't work and only worked after i took the asi loader and openiv.asi out and this issue is happening with loads of me and my friends

xblackxalienx

2020-09-10 11:03

reporter   ~0000613

and plus i took all of the mods out as well and didnt evne work still and even verified files but until i took out the openiv.asi and the asi loader thats when it wroked nad is same for many of my friends

Team

2020-09-21 21:42

developer   ~0000615

Just checked on the latest version of GTA V and OpenIV.
OpenIV.ASI is fully compatible with the latest version of GTA V and cannot cause crash during game loading.

Issue History

Date Modified Username Field Change
2020-09-09 22:13 xblackxalienx New Issue
2020-09-09 23:05 Team Status new => feedback
2020-09-09 23:05 Team Note Added: 0000611
2020-09-10 10:40 xblackxalienx Note Added: 0000612
2020-09-10 10:40 xblackxalienx Status feedback => new
2020-09-10 11:03 xblackxalienx Note Added: 0000613
2020-09-21 21:42 Team Status new => closed
2020-09-21 21:42 Team Resolution open => no change required
2020-09-21 21:42 Team Note Added: 0000615