View Issue Details

IDProjectCategoryView StatusLast Update
0000739OpenIVGeneralpublic2020-07-14 22:02
ReporterStrattard217Assigned To 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version4.0.1 
Target VersionFixed in Version 
Summary0000739: All of the animal models in GTAV have been replaced by human models.
DescriptionAll of the animals have been replaced with people, so I'll find peds curled up in weird animations floating 6 feet from the ground. All of the dogs appear as a Fort Zancudo Army Mechanic. The others I'm not sure how to describe. The only thing I've installed with OpenIV was Realistic Gun Sounds. The only fix is to disable OpenIV entirely. Does anyone have any idea what steps i could take to solve this issue?
Tagsgtav
GameGrand Theft Auto V

Activities

Team

2020-07-14 22:02

developer   ~0000600

Looks like you messed up something in the files. You can remove "mods" folder and start over.

Issue History

Date Modified Username Field Change
2020-07-03 05:49 Strattard217 New Issue
2020-07-03 05:50 Strattard217 Tag Attached: gtav
2020-07-14 22:02 Team Status new => closed
2020-07-14 22:02 Team Resolution open => no change required
2020-07-14 22:02 Team Note Added: 0000600