View Issue Details

IDProjectCategoryView StatusLast Update
0000721OpenIVArchive editingpublic2020-07-17 22:40
Reporterb4lt1m0reAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version4.0 
Target VersionFixed in Version 
Summary0000721: Open IV extremely to load ytd and ydd files.
DescriptionI reinstalled GTA, and ever since, my openiv client is extremely slow to load ydd and tyd files. Generally the first load is about 33 seconds, and then seems to get worse from there. I haven't made any significant changes, so I am not sure what the issue is. I have a 2 tb nvme drive with both openiv and gta installed and the drive is almost completely empty other than that.
TagsNo tags attached.
GameGrand Theft Auto V

Activities

Team

2020-06-16 21:36

developer   ~0000580

This kind of issue might be caused by different reasons:
- Video card drivers
- Video card settings
- Tunning, video capture or overlay tools
- Inadequate antivirus software

Team

2020-07-17 22:40

developer   ~0000603

No feedback, closed.

Issue History

Date Modified Username Field Change
2020-05-19 23:32 b4lt1m0re New Issue
2020-06-16 21:36 Team Status new => feedback
2020-06-16 21:36 Team Note Added: 0000580
2020-07-17 22:40 Team Status feedback => closed
2020-07-17 22:40 Team Resolution open => unable to reproduce
2020-07-17 22:40 Team Note Added: 0000603