View Issue Details

IDProjectCategoryView StatusLast Update
0000720OpenIVArchive editingpublic2020-07-17 22:41
Reporterakash_rathod0Assigned To 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version4.0 
Target VersionFixed in Version 
Summary0000720: Openiv Crash Problem
DescriptionWhen i Start openiv and when i want to edit something it shows install asi loader when i click on asi manager open iv just crash without any message or report it happens continusly.
i tried to install asi loader and scripthook v manually to game directory but it still crash whenever i try to edit something.
i want to edit .xml file in openiv the same thing happens openiv just crash without any message or report.
Hope i can get a solution.
TagsNo tags attached.
GameGrand Theft Auto V

Activities

mazinelkhamisy95

2020-05-24 11:52

reporter   ~0000575

I have the same issue and can't fix it .

Team

2020-06-16 21:37

developer   ~0000581

This kind of issue might be caused by different reasons:
- Video card drivers
- Video card settings
- Tunning, video capture or overlay tools
- Inadequate antivirus software

Team

2020-07-17 22:41

developer   ~0000604

No feedback, closed.

Issue History

Date Modified Username Field Change
2020-05-19 12:58 akash_rathod0 New Issue
2020-05-24 11:52 mazinelkhamisy95 Note Added: 0000575
2020-06-16 21:37 Team Status new => feedback
2020-06-16 21:37 Team Note Added: 0000581
2020-07-17 22:41 Team Status feedback => closed
2020-07-17 22:41 Team Resolution open => unable to reproduce
2020-07-17 22:41 Team Note Added: 0000604