View Issue Details

IDProjectCategoryView StatusLast Update
0000685OpenIVGeneralpublic2020-03-10 16:05
Reporteryam malkaAssigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionnot fixable 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version3.2 
Target VersionFixed in Version 
Summary0000685: too long to open a file
DescriptionEvery time that i try to open a file and it doesn't matter what type of file is its taking like 2 min to open the file and in that 2 min it's saying that open iv "not responding" but it not crashing its only
TagsNo tags attached.
GameGrand Theft Auto V

Activities

yam malka

2020-01-27 16:43

reporter  

unknown (2).png (122,536 bytes)
unknown (2).png (122,536 bytes)

Team

2020-02-03 10:41

developer   ~0000549

This might be caused by video card drivers, tuning tools, overlays etc...

Team

2020-03-10 16:05

developer   ~0000564

No feedback. Closed.

Issue History

Date Modified Username Field Change
2020-01-27 16:43 yam malka New Issue
2020-01-27 16:43 yam malka File Added: unknown (2).png
2020-02-03 10:41 Team Status new => feedback
2020-02-03 10:41 Team Note Added: 0000549
2020-03-10 16:05 Team Status feedback => closed
2020-03-10 16:05 Team Resolution open => not fixable
2020-03-10 16:05 Team Note Added: 0000564