View Issue Details

IDProjectCategoryView StatusLast Update
0000679OpenIVGeneralpublic2020-03-10 15:43
ReporterTechOutTVAssigned To 
PriorityimmediateSeveritymajorReproducibilityN/A
Status closedResolutionnot fixable 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version3.2 
Target VersionFixed in Version 
Summary0000679: Updating OpenIV is really slow
DescriptionI launched OpenIV Client for an update and its running really slow. I have only downloaded 10 MB in 10 minutes. My internet is 68mb/s so its not me. The openiv website is also running slow.
Tagsapi
GameGrand Theft Auto IV/EfLC

Activities

TechOutTV

2019-12-19 22:10

reporter   ~0000534

Now its showing an update error attached the photo

Screenshot_48.png (451,621 bytes)

Team

2020-03-10 15:43

developer   ~0000563

Slow download speed was caused by server issues.

Issue History

Date Modified Username Field Change
2019-12-19 22:03 TechOutTV New Issue
2019-12-19 22:08 TechOutTV Tag Attached: api
2019-12-19 22:10 TechOutTV File Added: Screenshot_48.png
2019-12-19 22:10 TechOutTV Note Added: 0000534
2020-03-10 15:43 Team Status new => closed
2020-03-10 15:43 Team Resolution open => not fixable
2020-03-10 15:43 Team Note Added: 0000563