View Issue Details

IDProjectCategoryView StatusLast Update
0000569OpenIVPackage Installerpublic2019-07-31 11:35
ReporterKiqAssigned To 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionwon't fix 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version3.0 
Target VersionFixed in Version 
Summary0000569: Blue Screen
DescriptionWhen I try to install "oiv" packege or just click in "ASI manager" the game rapidly show a blue screen and closes. I can see what is writed cause I've take a print. And in this print have a option "Copy error code", but I cant click cause everything happens very fast, and in print cant see the "error code", I think Just by clicking to see.

I've tried and other folder that was clean (with out mod) and the problem persist.
TagsNo tags attached.
GameGrand Theft Auto IV/EfLC

Relationships

has duplicate 0000571 closed Blue Screen 
has duplicate 0000572 closed Blue Screen 

Activities

Kiq

2018-06-24 05:31

reporter  

BlueScreen.jpg (246,400 bytes)
BlueScreen.jpg (246,400 bytes)

Kiq

2018-06-24 06:52

reporter   ~0000379

Now the problem is right after the release

Kiq

2018-06-24 06:59

reporter   ~0000380

Now I dicovered that no file can be changed

Team

2018-12-29 13:47

developer   ~0000455

Do you still have this issue on the latest version (3.1)?

Team

2019-07-31 11:35

developer   ~0000506

No feedback, closed.

Issue History

Date Modified Username Field Change
2018-06-24 05:31 Kiq New Issue
2018-06-24 05:31 Kiq File Added: BlueScreen.jpg
2018-06-24 05:32 Kiq Tag Attached: erro
2018-06-24 05:33 Kiq Tag Attached: batida
2018-06-24 05:33 Kiq Tag Attached: configuração
2018-06-24 06:52 Kiq Note Added: 0000379
2018-06-24 06:53 Kiq Tag Attached: setup
2018-06-24 06:59 Kiq Note Added: 0000380
2018-07-09 11:15 Team Relationship added has duplicate 0000571
2018-07-09 11:15 Team Relationship added has duplicate 0000572
2018-12-29 13:47 Team Status new => feedback
2018-12-29 13:47 Team Note Added: 0000455
2019-07-31 11:34 Team Tag Detached: batida
2019-07-31 11:34 Team Tag Detached: configuração
2019-07-31 11:34 Team Tag Detached: erro
2019-07-31 11:34 Team Tag Detached: setup
2019-07-31 11:35 Team Status feedback => closed
2019-07-31 11:35 Team Resolution open => won't fix
2019-07-31 11:35 Team Note Added: 0000506