View Issue Details

IDProjectCategoryView StatusLast Update
0000733OpenIVTools - Texture editorpublic2020-06-22 23:04
Reporterjreim04Assigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version4.0.1 
Target VersionFixed in Version 
Summary0000733: When attempting to edit wtd textures in GTAIV Complete Edition open iv crashes.
DescriptionOpenIV crashes while attempting to edit textures for GTAIV Complete Edition while in editing mode. Error message: EMethodNotFound "IsDx11Texture" not found in type "Rage.Graphics.Texture.grcTexturePc.
Steps To ReproduceGo to edit mode for GTAIV Complete edition and attempt to edit wtd files.
TagsNo tags attached.
GameGrand Theft Auto IV/EfLC

Relationships

duplicate of 0000730 closed I Try to view textures in edit mode for gta iv and this happens 

Activities

jreim04

2020-06-22 18:05

reporter  

Screenshot (503).png (92,246 bytes)
Screenshot (503).png (92,246 bytes)

Issue History

Date Modified Username Field Change
2020-06-22 18:05 jreim04 New Issue
2020-06-22 18:05 jreim04 File Added: Screenshot (503).png
2020-06-22 23:04 Team Status new => closed
2020-06-22 23:04 Team Resolution open => duplicate
2020-06-22 23:04 Team Relationship added duplicate of 0000730