View Issue Details

IDProjectCategoryView StatusLast Update
0000674OpenIVopenFormatspublic2019-11-24 16:17
ReporterBeex2Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS7 (64-bit, 32-bit)OS Version6.1
Product Version3.2 
Target VersionFixed in Version 
Summary0000674: crash at import .oac format
DescriptionВремя: "14:24:57"
Тип: "EAccessViolation"
Сообщение: "Access violation at address 00405D5B in module 'OpenIV.exe'. Read of address 00000000"

Дополнительная информация:
[Context]
App::Temp=C:\Users\5917~1\AppData\Local\Temp\OpenIV_00D2C4E8\
Main::ExploreArchiveNode::WorkItem=F:\Games\Grand Theft Auto V\x64\audio\sfx\SS_FF.rpf|
GetSystemDefaultLangID=1049
SysLocale={ DefaultLCID: "1049", PriLangID: "25", SubLangID: "1", FarEast: "True", MiddleEast: "True" }
App::Path=C:\Users\наша банка\AppData\Local\New Technology Studio\Apps\OpenIV\
GetThreadLocale=1049 (0x0419)
Game::Platform=pc
Main::ExploreArchiveNode::ParentArchive=F:\Games\Grand Theft Auto V\x64\audio\sfx\SS_FF.rpf
Core::OpenArchive::LastCall=F:\Games\Grand Theft Auto V\x64\audio\sfx\SS_FF.rpf
ApplicationPath=C:\Users\наша банка\AppData\Local\New Technology Studio\Apps\OpenIV\
OS=Windows 7 Service Pack 1 (Version 6.1, Build 7601, 64-bit Edition)
RunCurrentItemAction=F:\Games\Grand Theft Auto V\x64\audio\sfx\SS_AC.rpf|ar2.awc
Game::ID=Five (GTA V)
Action::Open::Execute=F:\Games\Grand Theft Auto V\x64\audio\sfx\SS_AC.rpf|ar2.awc|ar2.awc|ar2.awc
GetSystemDefaultLCID=1049
App::Lang=ru_RU
Game::Path=

[Windows]
TopenFormatsImportWindow=Импорт openFormats - OpenIV
TMainWindow=OpenIV - SS_FF.rpf - [Режим редактирования]
TActionsModule=ActionsModule
TErrorWindow=OpenIV - Ошибка


[Exeption]
Exe: 3.2.0.1101 03.11.2019
Address: 0x00405D5B
ClassName: EAccessViolation
MessageText: Access violation at address 00405D5B in module 'OpenIV.exe'. Read of address 00000000

ReportId: 155854
TagsNo tags attached.
GameGrand Theft Auto V

Relationships

duplicate of 0000673 new crash at import .oac format 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-24 12:45 Beex2 New Issue
2019-11-24 16:17 Team Status new => closed
2019-11-24 16:17 Team Resolution open => duplicate
2019-11-24 16:17 Team Relationship added duplicate of 0000673