View Issue Details

IDProjectCategoryView StatusLast Update
0000648OpenIVPackage Installerpublic2019-07-09 14:32
ReporterCigaro22Assigned To 
PriorityimmediateSeveritytextReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS7 (64-bit, 32-bit)OS Version6.1
Product Version3.1 
Target VersionFixed in Version 
Summary0000648: Not work for install mods
Description[29/05/2019 06:10:19 p.m.] [7268] INFO -> Current GameId: "IV"
[29/05/2019 06:10:19 p.m.] [7268] INFO -> Current GamePlatform: "pc"
[29/05/2019 06:10:19 p.m.] [7268] INFO -> Current GamePath: "C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto IV\GTAIV\"
[29/05/2019 06:10:19 p.m.] [7668] INFO -> Loading package
[29/05/2019 06:10:19 p.m.] [7668] INFO -> Loading package from "C:\Users\----\Desktop\Fran\Carpeta 1\Juegos\Gta iv\mods\20614-indicator-lights-povorotniki.zip"
[29/05/2019 06:10:19 p.m.] [7668] INFO -> Package file was opened successfully
[29/05/2019 06:10:19 p.m.] [7668] INFO -> Loading assembly from "assembly.xml"
[29/05/2019 06:10:19 p.m.] [7668] ERROR -> Unable to find "assembly.xml" file in package archive
TagsNo tags attached.
GameGrand Theft Auto IV/EfLC

Relationships

duplicate of 0000645 closed Not work for install mods 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-08 03:22 Cigaro22 New Issue
2019-06-08 03:22 Cigaro22 Issue generated from: 0000645
2019-06-08 03:22 Cigaro22 Relationship added duplicate of 0000645
2019-07-09 14:32 Team Status new => closed
2019-07-09 14:32 Team Resolution open => duplicate