View Issue Details

IDProjectCategoryView StatusLast Update
0000634OpenIVSite OpenIV.compublic2019-05-21 15:13
ReporterFaZe_BaTaiaAssigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version3.1 
Target VersionFixed in Version 
Summary0000634: Website/Servers are f-ed up! Slow download speed!
DescriptionFor some reason, something has happened to the servers! Download speed is so slow, setup is also slow because it's downloading the required files from the website, so it'll obviously be slow. Even the website is loading seriously slow! Fix this please, I can't stay like 1 hour to install OpenIV :/
Steps To ReproducePretty much just load the website and you'll already see the speed, or download the setup file, it's also slow and try installing OpenIV, it's seriously slow.
Tags:(, openiv, setup
Game[ALL]

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-16 12:13 FaZe_BaTaia New Issue
2019-03-16 12:16 FaZe_BaTaia Tag Attached: :(
2019-03-16 12:16 FaZe_BaTaia Tag Attached: openiv
2019-03-16 12:16 FaZe_BaTaia Tag Attached: setup
2019-05-21 15:13 Team Status new => resolved
2019-05-21 15:13 Team Resolution open => fixed
2019-05-21 15:13 Team Status resolved => closed