View Issue Details

IDProjectCategoryView StatusLast Update
0000564OpenIVFrameworkpublic2018-06-02 13:20
ReporterlukaswhatupAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version 
Target VersionFixed in Version 
Summary0000564: When I try to do anything in OpenIV like open files, run package installer, asi manager ect it gives me an Error
DescriptionThe errors are the following:
https://gyazo.com/db741bf09a40b50bb54dd9350707285c
https://gyazo.com/04d86c5950cf2b7bce22eedf5f9abf72

All my drivers are updated and so is .net framework. This error appeared totally random and I dont know what could have caused it. I tried reinstalling OpenIV and it didnt help.
Steps To ReproduceI have no idea what cause this error but it always shows
TagsNo tags attached.
GameGrand Theft Auto V

Activities

Team

2018-05-24 22:45

developer   ~0000373

1) What is your video card?
2) What version of video drivers you have?
3) How many video adapters in your system?
4) Do you have any issues with other DirectX 9 applications?

lukaswhatup

2018-05-24 22:46

reporter   ~0000374

I have a GTX 1070
Its Version 397.93
Only 1
No I do not

lukaswhatup

2018-06-02 13:20

reporter   ~0000375

any updates? I once updated my graphics driver ant then it worked but gta only had like 0.0005 fps so I did another update to my driver and now gta works fine but open iv shows the same bug again

Issue History

Date Modified Username Field Change
2018-05-24 13:19 lukaswhatup New Issue
2018-05-24 22:45 Team Status new => feedback
2018-05-24 22:45 Team Note Added: 0000373
2018-05-24 22:46 lukaswhatup Note Added: 0000374
2018-05-24 22:46 lukaswhatup Status feedback => new
2018-06-02 13:20 lukaswhatup Note Added: 0000375