View Issue Details

IDProjectCategoryView StatusLast Update
0000508OpenIVArchive editingpublic2017-12-31 10:49
Reporterrashy215Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOS10 (64-bit, 32-bit)OS Version10.0
Product Version2.9.1 
Target VersionFixed in Version 
Summary0000508: cant view vehicles
Descriptionevery time I try to view a vehicle in any rpf file on gta v, This box pops up saying "create Device() - Failed" I tap ok and another box pops up saying " :CFramework initialize failed". Then another box pops up
saying "error loading file, probable file is corrupt" I tap ok and then this blue box pops up saying "Openiv ran into a problem that it couldn't handle/ and now it needs to restart". I know my files aren't corrupt because the game works fine
TagsNo tags attached.
GameGrand Theft Auto V

Relationships

duplicate of 0000507 closed asi manager, package installer, edit files error 

Activities

rashy215

2017-12-23 11:50

reporter  

Recording_20171223_0245.mht (1,227,749 bytes)

Issue History

Date Modified Username Field Change
2017-12-23 11:50 rashy215 New Issue
2017-12-23 11:50 rashy215 File Added: Recording_20171223_0245.mht
2017-12-31 10:48 GooD-NTS Relationship added duplicate of 0000507
2017-12-31 10:49 GooD-NTS Status new => closed
2017-12-31 10:49 GooD-NTS Resolution open => duplicate