Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000014OpenIVUser interfacepublic2011-02-25 13:402011-07-09 11:49
ReporterVcSaJen 
Assigned ToGooD-NTS 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOLD PCOSWindows XP (x32)OS Version5.1.2600
Product Version0.9.1 (build 235) 
Target Version0.9.3 (build 273)Fixed in Version0.9.3 (build 273) 
Summary0000014: Status bar buttons is not working
DescriptionВремя: "19:35:57"
Тип: "NotImplementedException"
Сообщение: "Not Implemented yet."

Дополнительная информация:
  Address: "0x008013AE"
  Procedure: "UI.System.TActionsModule.WebService"
  Unit: "Windows\UI.System.pas", Line: "2487"

Stack:
[008013A9] UI.System.TActionsModule.WebService (Line 2486, "Windows\UI.System.pas" + 1) + $11
[007FD675] UI.System.TActionsModule.actUpdateExecute (Line 1414, "Windows\UI.System.pas" + 0) + $5
[0048E0F0] Controls.TWinControl.WndProc + $568
[00619EF6] UI.Aero.Core.BaseControl.TAeroBaseControl.WndProc (Line 319, "UI.Aero.Core.BaseControl.pas" + 1) + $4
[004537B0] Classes.StdWndProc + $14

----------------------------------------------------------------------

Время: "19:37:14"
Тип: "NotImplementedException"
Сообщение: "Not Implemented yet."

Дополнительная информация:
  Address: "0x007FCBBB"
  Procedure: "UI.System.TActionsModule.actOpenFileInfoExecute"
  Unit: "Windows\UI.System.pas", Line: "1177"

Stack:
[007FCBB6] UI.System.TActionsModule.actOpenFileInfoExecute (Line 1176, "Windows\UI.System.pas" + 1) + $11
[0048E0F0] Controls.TWinControl.WndProc + $568
[00619EF6] UI.Aero.Core.BaseControl.TAeroBaseControl.WndProc (Line 319, "UI.Aero.Core.BaseControl.pas" + 1) + $4
[004537B0] Classes.StdWndProc + $14
Steps To ReproduceЩёлкнуть по кнопке "Game Content", расположенные на строке состояния.
TagsNo tags attached.
GameGTA IV
Attached Files

- Relationships
duplicate of 0000007closedGooD-NTS WebIV services is not working 

-  Notes
(0000008)
VcSaJen (reporter)
2011-02-26 13:09
edited on: 2011-02-26 19:23

Извини что отвлекаю, но кнопка "Game Content" ("IMG v3", "RPF v2", "RPF v3") не относится к WebIV


- Issue History
Date Modified Username Field Change
2011-02-25 13:40 VcSaJen New Issue
2011-02-25 13:40 VcSaJen Status new => assigned
2011-02-25 13:40 VcSaJen Assigned To => GooD-NTS
2011-02-25 13:41 VcSaJen Issue Monitored: VcSaJen
2011-02-25 13:41 VcSaJen Issue End Monitor: VcSaJen
2011-02-25 23:24 GooD-NTS Issue Monitored: GooD-NTS
2011-02-25 23:24 GooD-NTS Issue End Monitor: GooD-NTS
2011-02-25 23:25 GooD-NTS Relationship added duplicate of 0000007
2011-02-25 23:26 GooD-NTS Status assigned => closed
2011-02-25 23:26 GooD-NTS Resolution open => duplicate
2011-02-26 12:58 VcSaJen Status closed => feedback
2011-02-26 12:58 VcSaJen Resolution duplicate => reopened
2011-02-26 13:09 VcSaJen Note Added: 0000008
2011-02-26 13:09 VcSaJen Status feedback => assigned
2011-02-26 13:12 VcSaJen Note Edited: 0000008 View Revisions
2011-02-26 19:23 VcSaJen Note Edited: 0000008 View Revisions
2011-03-01 12:32 GooD-NTS Summary Забагованные кнопки на строке состояния => Status bar buttons is not working
2011-03-14 16:06 GooD-NTS Target Version => 0.9.2 (build 250)
2011-05-22 12:57 GooD-NTS Severity major => minor
2011-05-22 12:57 GooD-NTS Target Version 0.9.2 (build 250) => 0.9.3 (build 273)
2011-05-22 12:57 GooD-NTS Steps to Reproduce Updated View Revisions
2011-07-09 11:49 GooD-NTS Status assigned => closed
2011-07-09 11:49 GooD-NTS Resolution reopened => fixed
2011-07-09 11:49 GooD-NTS Fixed in Version => 0.9.3 (build 273)


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker